Minecraftin version vaihtaminen

Sivua päivitetty viimeksi 24.7.2019

Kuinka vaihtaa versio

Varoitus! Jos avaat yksinpelissä olevan maailman liian vanhalla versiolla se saattaa rikkoutua pysyvästi.

Jos käytössäsi on uusin käynnistysohjelma/launcher

  1. Avaa Minecraftin käynnistysohjelma
  2. Valitse yläpalkista "Lataukset" tai englanniksi "Installations"
  3. Valitse "Uusi/New"
  4. Anna uudelle profiilille nimi. Kannattaa nimetä versionumerolla.
  5. Valitse "Versio/Version" kohdasta haluamasi versio.
    Jos pelaat enimmäkseen pvp-pelimuotoja niin suosittelemme 1.8.9 versiota sen parempien pvp-mekaniikkojen takia.
    Creativelle ja Survivalille suositeltu versio on 1.14.4.
    Muista että voit luoda useamman eri profiilin ja vaihtaa kätevästi niiden välillä.
    Vinkki: Joillekkin eri versioille kannattaa asettaa uusi tiedostopolku (.minecraft kansiolle) sillä versioiden vaihtaminen muuten saattaa vahingoittaa asetuksia tai maailmoja.
    esim: 1.8.9 versiolle .minecraft ja 1.14.2 versioille .minecraft14
  6. Valitse "Luo/Create"
  7. Voit nyt alapalkista vaihtaa haluamaasi versioon ja käynnistää pelin.

Vanhemmat käynnistysohjelmat

Minecraft Launcherista on todella monta eri versiota ja ylempänä oleva ohje kattaa vain uusimman.
Suurimman osan vanhoista Launchereista pitäisi toimia ongelmitta jopa uusimman version kanssa.
Suosittelemme käyttämään uusinta Launcheria jos et ole aivan 110% varma siitä miten se toimii.
Linkki Minecraftin tukisivustossa olevaan ohjeeseen. (englanniksi)

Miksi versioita pitää vaihtaa?

Liian uusi versio

Minecraft on oletuksena asetettu käynnistämään pelin uusin vakaa versio ja päivittymään automaattisesti.
Yksinpelissä uusin versio toimii yleensä aivan hyvin mutta palvelimet kuten Motimaa eivät välttämättä ole päivittyneet vielä uusimpaan versioon.
Jos sinulla on käytössä uudempi versio kuin mitä palvelin tukee et pääse palvelimelle.
Yksi toimiva ratkaisu on vaihtaa versiota aikaisempaan tuettuun versioon.

Liian vanha versio

Jos käytössäsi on liian vanha versio joka ei ole enää palvelimen tukema et pääse palvelimelle.
Tämä virhe voi esiintyä myös yksittäisten pelimuotojen kohdalla jotka teknisistä syistä vaativat uudemman version.

Apua

Jos version vaihtaminen ei onnistu voit kysyä apua Puskaradiossa Discordissa.
Puskaradio (Motimaan Discord-palvelin)